Services interruption
Incident Report for Lilt
Resolved
All services are back to normal. We apologize for the inconvenience!
Posted Dec 09, 2017 - 10:29 CET
Identified
We identified the issue in the backend and are working on fixing affected services.
Posted Dec 09, 2017 - 08:45 CET
Investigating
Communication between backend services seems to be interrupted.
Posted Dec 09, 2017 - 08:33 CET