Networking issue
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 20:15 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2021 - 18:57 CET
Identified
May cause intermittent latency issues and service interruptions
Posted Mar 17, 2021 - 18:54 CET
This incident affected: Connect (API) and Translate (Translate).