Translation Memory matching not working for some projects
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 00:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2020 - 23:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 04, 2020 - 22:49 UTC
Update
We are continuing to investigate this issue.
Posted Feb 04, 2020 - 22:19 UTC
Investigating
We are currently investigating this issue.
Posted Feb 04, 2020 - 21:54 UTC
This incident affected: App.