Degraded memory adaptation
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 17:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 14:25 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2021 - 14:23 CEST
Investigating
Lilt memories are currently not learning from confirmed segments. This affects all memories.

Segment data is saved and the platform is operational, but translators will not benefit from adaptation for newly-confirmed segments until this issue is resolved.
Posted Apr 07, 2021 - 11:40 CEST
This incident affected: Connect (API), Translate (Translate), and Manage.