Degraded Memory Performance (Lilt Translate V3)
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Apr 17, 2021 - 02:40 CEST
Update
Some customers might experience issues while trying to confirm a segment in Lilt Translate V3
Posted Apr 16, 2021 - 15:17 CEST
Update
A delay of up to an hour until the models learn from confirmed segments might be experienced for users outside the US region on the new V3 version of Lilt Translate.
Posted Apr 16, 2021 - 13:00 CEST
Update
We are continuing to investigate this issue.
Posted Apr 16, 2021 - 12:14 CEST
Investigating
Lilt memories are currently not learning from confirmed segments for users on the new, V3 version of Lilt Translate. This affects all memories, but only for the subset of V3 users.

Client outside of the US region might not be able to confirm segments when using CATv3.
Posted Apr 16, 2021 - 12:14 CEST
This incident affected: Connect (API).