Homepage unavailable
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 13:06 CEST
Update
The homepage is currently unavailable. One of our providers is experiencing issues, which is affecting our service as well. Our tool is still accessible through https://lilt.com/signin
Posted Jun 08, 2021 - 12:42 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2021 - 12:38 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 12:02 CEST
Investigating
The front-facing website is currently unavailable. One of our providers is experiencing issues, which are affecting our service, but our application is still accessible through https://lilt.com/app/
Posted Jun 08, 2021 - 12:02 CEST
This incident affected: Homepage.