Translation delays
Incident Report for Lilt
Postmortem

Translation delays

On Friday, 26 April 2019, Lilt’s translation api experienced downtime during 11:25am to 11:32am Central European Time.

The unavailability was due to a backend system update with impacted the translation services and triggered a system restart. System is fully operational now.

We apologize for any disturbance that this performance degradation may have caused and have taken corrective measure to fix the root of this restart.

Posted Apr 26, 2019 - 11:43 CEST

Resolved
This incident has been resolved.
Posted Apr 26, 2019 - 11:32 CEST
Investigating
We are currently facing translation delays due to change in the system and systems are getting restarted. It will be available in next few minutes, we'll post an update shortly.
Posted Apr 26, 2019 - 11:26 CEST
This incident affected: Connect (API).