Database incident
Incident Report for Lilt
Resolved
DB issues have been resolved. Sorry for the hassle!
Posted Apr 23, 2018 - 18:18 UTC
Investigating
We're looking into issues with our database server.
Posted Apr 23, 2018 - 18:11 UTC