System slowness
Incident Report for Lilt
Resolved
We identified the issue and fixed it. All systems are fully operational.
Posted Apr 17, 2019 - 17:29 UTC
Investigating
Our system is currently experiencing intermittent slowness. We are investigating the issue.
Posted Apr 17, 2019 - 12:12 UTC
This incident affected: API and App.