Server outage
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 17, 2018 - 19:57 UTC
Monitoring
The system is back online!
Posted over 1 year ago. Jul 17, 2018 - 19:54 UTC
Identified
Google Cloud Networking is reporting the following incident: https://status.cloud.google.com/incident/cloud-networking/18012
Posted over 1 year ago. Jul 17, 2018 - 19:48 UTC
Investigating
We're currently looking into an apparent server outage of our cloud provider. We're sorry for the inconvenience!
Posted over 1 year ago. Jul 17, 2018 - 19:29 UTC
This incident affected: API, App, and Backend.