Hours Worked not displayed
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 12:11 CEST
Update
We have identified some accounts that still do not display the correct hours worked. We'll be updating these accounts over the course of the day.
Posted Oct 18, 2021 - 12:33 CEST
Update
We are continuing to monitor the fix. Most of the accounts have the correct amount of hours displayed and the rest will finish over the rest of the weekend. We'll update again on Monday.
Posted Oct 16, 2021 - 06:38 CEST
Update
We are continuing to monitor the fix. The estimated time to completion for the fix to be reflected in all accounts is today at 22:00 CEST.
Posted Oct 15, 2021 - 15:02 CEST
Monitoring
We have implemented a fix and we're monitoring the results. The displayed hours will still be incorrectly shown during this period, but no data has been lost. We'll keep updating until we confirm that the displayed data reflects the actual worked hours. We estimate the data to be displayed correctly tomorrow before 18:00 CEST.
Posted Oct 14, 2021 - 16:06 CEST
Identified
The hours worked won't be displayed on projects started after Oct 12th 9:52 UTC. The issue has been identified, and a fix is being implemented.
Posted Oct 13, 2021 - 12:17 CEST
This incident affected: Manage.