Degraded Memory Performance (Lilt Translate V3)
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 20:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2021 - 18:43 CEST
Update
We are continuing to investigate this issue.
Posted Apr 19, 2021 - 15:07 CEST
Investigating
A delay of up to an hour until the models learn from confirmed segments might be experienced for users outside the US region on the new V3 version of Lilt Translate.
Posted Apr 19, 2021 - 15:03 CEST
This incident affected: Translate (Translate V3, Translate) and Connect (API).