Unable to Confirm Segments
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 20:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2021 - 20:03 CEST
Identified
Fix is being deployed
Posted Apr 29, 2021 - 19:31 CEST
This incident affected: Translate (Translate V3).