System Restarting - Translation delays
Incident Report for Lilt
Resolved
System restart has been completed and it's fully operational now.
Posted 13 days ago. May 09, 2019 - 13:53 UTC
Investigating
We are currently restarting our systems due to a backend change and the translations wont' be available during the restart, it'll be up within next 10 minutes.
Posted 13 days ago. May 09, 2019 - 13:44 UTC
This incident affected: API.