Failure when uploading TMX file
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 19:35 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2021 - 17:34 CET
This incident affected: App.