SSO Outage

Incident Report for Lilt

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 22:01 CET

Update

We are waiting for an update from our SSO provider.
Posted Oct 29, 2025 - 18:29 CET

Identified

We are currently experiencing downtime with our SSO login flow due to an outage from our SSO provider.
Posted Oct 29, 2025 - 18:27 CET
This incident affected: Static Content (Homepage).