Major Service Degradation impacting core project automation and user visibility.

Incident Report for Lilt

Resolved

This incident has been fixed.
Posted Nov 28, 2025 - 16:45 CET

Update

We are actively backfilling project stats (word counts, etc.) for all affected jobs. Please expect minor processing delays for any newly submitted jobs during this period.
Posted Nov 28, 2025 - 15:28 CET

Monitoring

The resolution is live in production. We are now actively monitoring the system to confirm stability.
Posted Nov 28, 2025 - 13:27 CET

Investigating

We are currently investigating this issue.
Posted Nov 28, 2025 - 11:36 CET