We are investigating an issue with display of outdated linguist stats on the LILT platform

Incident Report for Lilt

Resolved

This incident has been resolved.
Posted Oct 16, 2024 - 00:34 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 15, 2024 - 17:33 CEST

Investigating

Reporting of linguist stats information is currently delayed. We are working to identify root cause.
Posted Oct 15, 2024 - 16:53 CEST
This incident affected: Linguist Experience (CAT Editor).