Pretranslate with OpenAI is not operational
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 15:46 CET
Update
Instant translation using LILT or any 3rd-party MT provider (OpenAI, DeepL) is operational again.

LILT Pretranslate with OpenAI is non-functional and under investigation by our engineering team.
Posted Dec 02, 2024 - 14:20 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2024 - 13:35 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2024 - 12:46 CET
Identified
The use of OpenAI LLMs on LILT is currently not operational. The LILT team has identified the root cause and deploying a resolution.
Posted Dec 02, 2024 - 11:42 CET
This incident affected: Connect (API), Translate, and Linguist Experience (CAT Editor).