Partial MT service outage
Incident Report for Lilt
Resolved
All MT services are back to normal. We're sorry for the hassle!
Posted over 1 year ago. May 07, 2018 - 11:23 UTC
Identified
We identified a problem in the MT services and are in the process of restoring availability. This does not affect all users.
Posted over 1 year ago. May 07, 2018 - 11:04 UTC
This incident affected: API and Backend.