Site inaccessible – Error 404
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 22:04 CET
Monitoring
We were affected by Google's global outage. They seem to have fixed the issue and we are monitoring the systems.
Posted Nov 16, 2021 - 19:14 CET
Update
Summary: Google Cloud is experiencing issues with Cloud Networking beginning at Tuesday, 2021-11-16 09:53 US/Pacific.
Diagnosis: Customers may encounter 404 errors when accessing web pages.
Posted Nov 16, 2021 - 19:13 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2021 - 19:04 CET
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 19:00 CET
This incident affected: Translate (Translate) and Manage, Homepage.