Login Link on Homepage Not working

Incident Report for Lilt

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 17:56 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2025 - 17:27 CEST

Investigating

We're currently investigating the issue. Login is still available via direct link at https://lilt.com/signin
Posted Apr 30, 2025 - 17:24 CEST
This incident affected: Static Content (Homepage).