Platform Performance Issues
Incident Report for Lilt
Resolved
The engineering team has released a hotfix for the issue
Posted Apr 15, 2022 - 00:47 CEST
Investigating
We are currently investigating this issue.
Posted Apr 14, 2022 - 16:22 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2022 - 16:21 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 14, 2022 - 09:59 CEST
Update
We are continuing to investigate this issue.
Posted Apr 14, 2022 - 02:59 CEST
Investigating
We are aware of the issue and are looking into the issue.
Posted Apr 14, 2022 - 01:27 CEST
This incident affected: Static Content (API Documentation), Translate (Translate), and Manage.