Slow loading time
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Mar 07, 2022 - 11:05 CET
Update
The stability of the platform should now be re-established. We are working on re-enabling the missing statistics on the Jobs.
Posted Feb 28, 2022 - 17:59 CET
Identified
We have temporarily disabled many statistics on the Jobs to mitigate the issue. This is a short-term measure, and we are now implementing a fix.
Posted Feb 28, 2022 - 11:11 CET
Investigating
Slow loading time on the platform is experienced in general
Posted Feb 28, 2022 - 09:11 CET
This incident affected: Connect (API, Connectors & Integrations), Translate (Translate), and Manage.