OpenXML file exports failing
Incident Report for Lilt
Resolved
This issue has been resolved and all exports should work moving forward
Posted Dec 05, 2024 - 04:37 CET
Update
A fix for this issue has been implemented and we are monitoring to see if this fully resolves the issue.
Posted Dec 04, 2024 - 22:41 CET
Monitoring
A fix for this issue has been implemented and we are monitoring to see if this fully resolves the issue.
Posted Dec 04, 2024 - 22:36 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2024 - 14:51 CET
Investigating
OpenXML file exports are failing for a subset of customers. The LILT engineering team is working on a fix.
Posted Dec 04, 2024 - 13:41 CET