Automatic Log-out
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 14:33 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2020 - 14:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2020 - 14:15 CEST
Investigating
Users logged into lilt.com are being automatically logged-out.
Posted Jun 11, 2020 - 13:52 CEST
This incident affected: App.