MT services
Incident Report for Lilt
Resolved
All systems are back online. We're very sorry for the interruption!
Posted Jul 14, 2018 - 17:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2018 - 17:43 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2018 - 17:37 CEST
Update
We are continuing to investigate this issue.
Posted Jul 14, 2018 - 17:33 CEST
Investigating
We're currently investigating a service interruption of our MT engines.
Posted Jul 14, 2018 - 17:29 CEST
This incident affected: API and Backend.