Segments not confirming
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 01:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2021 - 00:43 CEST
Update
File uploads also failing. We are working on a fix for this issue.
Posted Apr 30, 2021 - 00:02 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2021 - 23:57 CEST
This incident affected: Translate (Translate V3).