MT Service Update
Incident Report for Lilt
Resolved
All MT systems are fully operational again.
Posted over 1 year ago. May 06, 2018 - 22:30 UTC
Update
We are continuing to monitor for any further issues.
Posted over 1 year ago. May 06, 2018 - 22:29 UTC
Update
We are continuing to monitor for any further issues.
Posted over 1 year ago. May 06, 2018 - 20:58 UTC
Update
Some memories are not returning MT suggestions.
Posted over 1 year ago. May 06, 2018 - 20:04 UTC
Monitoring
We are currently updating our MT Service. Lilt is still available and operational but there can be delays in MT suggestions.
Posted over 1 year ago. May 06, 2018 - 16:57 UTC
This incident affected: API and Backend.