Services interruption
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Feb 23, 2018 - 16:01 UTC
Monitoring
Services have been restored in some regions.
Posted Feb 23, 2018 - 15:40 UTC
Investigating
Some regions are reporting connection errors. We're working on it. We're very sorry for the inconvenience!
Posted Feb 23, 2018 - 15:23 UTC