Investigating Issue With Linguist Stats
Incident Report for Lilt
Resolved
A recent platform issue prevented some linguists stats collection during an outage window. The issue has been resolved, and payouts will be made as scheduled on November 6th in the full amount.

LILT will promptly contact affected linguists with details on their payout.
Posted Sep 20, 2024 - 23:20 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2024 - 23:15 CEST
Investigating
We are actively investigating an issue with the reliability of Linguist Stats data updates.
Posted Sep 20, 2024 - 18:45 CEST
This incident affected: Linguist Experience (CAT Editor).