Terminology is currently unavailable in the CAT tool
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 21:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2024 - 16:06 CET
Investigating
Terminology is currently unavailable in the CAT tool. We are investigating.
Posted Nov 04, 2024 - 14:56 CET
This incident affected: Linguist Experience (CAT Editor).