Scheduled Maintenance - Database Migration
Incident Report for Lilt
Resolved
Maintenance is completed and all sites are up and running.
Posted Dec 19, 2019 - 11:46 CET
Investigating
Due to Database Migration, Lilt systems will be under scheduled maintenance during 19.12.2019 10am UTC - 10:40 am UTC
Posted Dec 19, 2019 - 11:45 CET
This incident affected: Connect (API), Translate (Translate), and Manage.