LILT API Performance Degradation

Incident Report for Lilt

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 00:19 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2025 - 23:53 CEST

Investigating

We are aware of several large latency spikes on APIs used by the CAT editor. We are investigating, and will update with more information once we have it.
Posted Jul 24, 2025 - 18:39 CEST
This incident affected: Linguist Experience (CAT Editor).