Documents aren't opening correctly in LILT

Incident Report for Lilt

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 21:39 CET

Monitoring

Documents are now opening normally.
Posted Dec 09, 2025 - 21:32 CET

Identified

Documents are all failing to open after a recent upgrade, a rollback is occurring to resolve the immediate issue.
Posted Dec 09, 2025 - 21:28 CET
This incident affected: Editor & Workspace (CAT) (CAT Editor).