"Enter" shortcut to accept translation not working
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 13:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2021 - 13:32 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2021 - 10:37 CEST
Investigating
We have identified that interactive translations are not getting accepted using keyboard shortcut "Enter" key. It works fine by adding the segments manually.
Posted Apr 22, 2021 - 10:36 CEST
This incident affected: Translate (Translate V3, Translate).