Issues importing and exporting files
Incident Report for Lilt
Resolved
The cause has been identified and service has been restored.
Posted 8 days ago. Jul 09, 2019 - 17:33 UTC
Monitoring
Service has been restored and we are continuing to investigate the cause.
Posted 8 days ago. Jul 09, 2019 - 17:02 UTC
Investigating
We are currently investigating a problem with importing and exporting files from the system.
Posted 8 days ago. Jul 09, 2019 - 16:44 UTC
This incident affected: Backend.