Homepage unavailable
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 18:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 15:52 CEST
Identified
The front-facing website is currently unavailable. One of our provider is experiencing issues, and is affecting our service. Our application is still accessible through https://lilt.com/signin
Posted Jun 09, 2021 - 15:18 CEST
This incident affected: Homepage.