Slower translation response time
Incident Report for Lilt
Resolved
We have deployed a fix and response times should be back to normal.
Posted 14 days ago. Nov 25, 2018 - 19:15 UTC
Investigating
Several users have reported slower response time of translation suggestions. This appears to be related to Friday's release. We are investigating the issue.
Posted 14 days ago. Nov 25, 2018 - 17:22 UTC
This incident affected: Backend.