MT Suggestion Outage
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 16, 2019 - 21:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 16, 2019 - 21:42 UTC
Identified
Partial outage of the MT service.
Posted 2 months ago. Aug 16, 2019 - 20:52 UTC
This incident affected: App.