Clickhouse Cloud Incident Affecting Some LILT Services

Incident Report for Lilt

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 15:29 CEST

Identified

Lilt is currently experiencing some issues with the following services due to an ongoing ClickHouse Cloud Incident:
- LILT Analytics
- AI Review
- Revision Reports

The majority of the LILT Platform is usable but we recommend not advancing workflows during this time. Should you have any questions, you can email us at support@lilt.com or open a support ticket with us.

A link to their incident can be found here: https://statuspage.incident.io/clickhousecloud/incidents/01K45E88VAD9EF4A283Z1E72XG

This incident from our Third Party Provider is affecting the LILT platform.

Thank you for your patience in this matter.
Posted Sep 02, 2025 - 19:43 CEST
This incident affected: Manage.