Project creation fails for users
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Jul 25, 2019 - 18:58 CEST
Monitoring
Issue has been resolved.
Posted Jul 25, 2019 - 18:56 CEST
Update
In the process of deploying a fix for the issue. Full resolution expected within 30 minutes.
Posted Jul 25, 2019 - 18:36 CEST
Identified
We have identified an issue that does not allow users to create new projects. We are working on resolving issue now.
Posted Jul 25, 2019 - 17:18 CEST
This incident affected: Translate (Translate).