Degraded Memory Performance (Lilt Translate V3)
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 01:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2021 - 00:25 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2021 - 22:06 CEST
Identified
The issue has been identified and a fix is being actively worked on.
Posted Apr 15, 2021 - 18:02 CEST
Investigating
Lilt memories are currently not learning from confirmed segments for users on the new, V3 version of Lilt Translate. This affects all memories, but only for the subset of V3 users.

Batch updates (for example, when using a TMX file), work as usual.

Segment data is saved and the platform is operational, but translators on Translate V3 will not benefit from adaptation for newly-confirmed segments until this issue is resolved.
Posted Apr 15, 2021 - 17:56 CEST
This incident affected: Connect (API), Translate (Translate), and Manage.