CAT tool Segment Context performance is degraded
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 15:03 CET
Investigating
We are currently investigating this issue.
Posted Nov 05, 2024 - 14:43 CET
This incident affected: Linguist Experience (CAT Editor).