Lilt platform is running slow
Incident Report for Lilt
Resolved
Issue resolved itself - some networking related issues in GCP.
Posted Jun 21, 2023 - 17:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2023 - 13:22 CEST
Investigating
We are currently having issues with Lilt platform performance - Linguists are reporting that platform has been running slow and sometimes down with server error. Please investigate.
Thanks.
Posted Jun 21, 2023 - 10:31 CEST