Document MT pre-translation issue
Incident Report for Lilt
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 16:50 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2021 - 16:46 CEST
Investigating
Documents sent to be pre-translated using MT are not populated with the MT translations
Posted Jun 02, 2021 - 16:30 CEST
This incident affected: Connect (API, Connectors & Integrations) and Manage.