Segments not loading

Incident Report for Lilt

Resolved

This incident has been resolved
Posted Jan 29, 2026 - 17:48 CET

Investigating

We are aware of an ongoing issue with loading of segments in LILT.
We are working on resolving this issue.
Posted Jan 29, 2026 - 17:15 CET
This incident affected: Linguist Experience (CAT Editor).